Tag Archives: 보안 취약점

  • Bash Code Injection 취약점 패치 권고

    Posted on 2014-09-29 by 비내리는사막 in 취약점.

    Critical 한 취약점으로 반드시 Bash Shell을 사용하는 관리 시스템은 업데이트 해주시는 것이 좋습니다.   ( 맥북, 아이폰 등 MAC의 OS X 또한 해당 됩니다. 허나, 애플에서는 대부분의 맥 사용자들은 안전 하다고 하는데요. 글쎄요.. 아직 MAC용 패치는 나오지 않은 것 같습니다. 아래 기사 내용 참고) http://www.zdnet.co.kr/news/news_view.asp?artice_id=20140927094700     해당 취약점은 환경변수에 함수정의를 통해서 원하는 코드를 추가 하고, […]

    Post Tagged with ,
    Continue Reading...
    No Comments.